当前位置:首页 > 股票入门 > 正文

抄底逃顶指标概述,抄底逃顶指标公式详情

互联网

  抄底逃顶
 
 
  
 
 
  抄底逃顶指标概述,抄底逃顶指标公式详情
 
 
  在股市中活跃的人都知道,要是能准确找到股市底部并正确操作肯定会有不菲收获。但寻找底部依靠的不仅是硬件技术,有时还需要抄底指标的帮助。下面小编就给大家介绍一下最准确的抄底逃顶指标。
 
 
  三重底是什么呢
 
 
  和双重底相近,三重底要比双重底更加保险,上涨概率更大。三重底其实就是个股经过很长时间的下跌行情时,出现企稳,在k线形态上出现了三重底,最后一个底的右侧的成交量是放量的,当股价突破颈线压力位置的时候,就是投资者进场的时候。
 
 
  我们常讲事不过三,在大盘和个股在长期的下跌之后出现企稳,在K线形态上形成三重底,且在最后一个底的右侧出现放量,这时候一旦突破颈线位置,就大胆建仓。
 
 
  “曙光初现”抄底法
 
 
  “曙光初现”,就是在一段下跌趋势中,又初现一根中阴线或者大阴线,第二天股价跳空低开,并且在开市之初,初现大成交量。但是在收市的时候,股市价格却走高,收出了一根中阳线,收盘价位高于前一日阴K线阴线的收盘价格,就形成了曙光初现的K线图形,这预示着股价下跌势头已尽,一轮的反弹即将开始,特别注意的是,阴线的收盘价位越深入第一根阴线实体的上部,转市的可靠性就越大。第二根阳线出现时,成交量就越大,说明看好后市的资金就越多,上涨的概率就越大。
 
 
  头肩底
 
 
  大盘和个股长期下跌之后止跌企稳,在K线图上形成头肩底的K线形态,右肩成交量放大,然后突破颈线位置,这时候就是大胆建仓。
 
 
  出水芙蓉
 
 
  出水芙蓉的K线形态就是一个大阳线拔地而起,但是要注意到这根大阳线一定要上穿三条均线,所以均线会呈现多头排列状态,此形态会看涨。三条均线指5日、10日、20日线,这是一个很好的抄底时机,成功率也是非常的高。
 
 
  寒梅报春
 
 
  这种抄底的K线形态一般是股价在低位档拉出的大阴线,但是第二天却只能收出一根孕育在大阴线实体中的小星星,这时候就说明空头已经弹尽粮绝,局面将改由多头主控,股价即将反弹,此K线形态中的孕星犹如寒冬绽放的一朵红梅“只把春来报”。故称“寒梅报春”。当天出现这种K线形态是,结合成交量,散户可以放心抄底,成功率也是相当的不错。
 
 
  【抄底逃顶指标公式源码】
 
 
  N:=9;
 
 
  M1:=3;
 
 
  M2:=3;
 
 
  P:=9;
 
 
  RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
 
 
  K:=SMA(RSV,M1,1),COLORRED,LINETHICK2;
 
 
  D:=SMA(K,M2,1),COLOR00FF00;
 
 
  JJ:=P*(3*D-2*K),COLOR00FF00;
 
 
  J:=((3*K)-(2*D));
 
 
  MAIRU:=CROSS(K,D)AND K《20;
 
 
  MAICHU:=CROSS(D,K)AND D》80;
 
 
  VAR2:=REF(LOW,1);
 
 
  VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
 
 
  VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
 
 
  VAR5:=LLV(LOW,13);
 
 
  VAR6:=HHV(VAR4,13);
 
 
  VAR7:=IF(MA(CLOSE,34),1,0);
 
 
  VAR8:=EMA(IF(LOW《=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
 
 
  VAR9:=IF(VAR8》100,100,VAR8);
 
 
  吸筹:VAR9,LINETHICK1,COLORRED;
 
 
  STICKLINE(VAR9》-120,0,VAR9,8,-1),COLORLIRED;
 
 
  短线:(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORMAGENTA,LINETHICK2;
 
 
  中线:SMA(短线,M1,1),COLORYELLOW;
 
 
  长线:SMA(中线,M2,1),COLORLIBLUE;
 
 
  超强吸筹:IF(BARSLAST(CROSS(中线,长线))
 
 
  《20,90,DRAWNULL),STICK,COLORFF937F;《AND CROSS(中线,长线)》
 
 
  STICKLINE(超强吸筹,0,90,3,1),COLORFF937F;
 
 
  BB:=IF(BARSLAST(CROSS(中线,短线))》=3 AND CROSS(短线,中线)AND中线《30,20,0);
 
 
  STICKLINE(BB,0,20,4,1),COLORYELLOW;
 
 
  DRAWICON(BB》0,10,1);
 
 
  AA:=IF(BARSLAST(CROSS(短线,中线))》=4 AND CROSS(中线,短线)AND短线》50,20,0);
 
 
  STICKLINE(AA,80,100,4,1),COLORWHITE;
 
 
  DRAWICON(AA》0,90,2);
 
 
  买进:IF(CROSS(J,0)AND C》REF(C,1),8,0),COLORYELLOW;
 
 
  低位区翻红买进:IF(J《5 AND J》REF(J,1)AND C》REF(C,1),16,0),COLORRED;
 
 
  X:=LLV(J,2)=LLV(J,8);
 
 
  不涨二次全仓:IF(CROSS(J,REF(J+0.01,1))AND X AND J《10 AND C》REF(C,1),24,0),COLORBLUE;
 
 
  火焰抄底:IF(REF(COUNT(K=5,1)AND COUNT(K《30,5)》=2 AND COUNT(J《0,3)》0
 
 
  AND CROSS(J,0),10,0),COLORWHITE;
 
 
  J1:=C
 
 
  J2:=J》REF(J,1);
 
 
  抄底:IF(J1 AND J2,10,0),COLORGREEN;
 
 
  BIAS1:=(C-MA(C,6))/MA(C,6)*100;
 
 
  BIAS2:=(C-MA(C,12))/MA(C,12)*100;
 
 
  BIAS3:=(C-MA(C,24))/MA(C,24)*100;
 
 
  BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
 
 
  乖离:=MA(BIAS,3);
 
 
  极品底:IF(CROSS(BIAS,乖离)AND乖离《-9,10,0),LINETHICK0,COLORRED;
 
 
  STICKLINE(CROSS(BIAS,乖离)AND乖离《-9,50,0,1,0),COLORRED;
 
 
  二、抄底逃顶的指标有哪些?抄底逃顶指标的公式是什么?
 
 
  最准确的抄底逃顶指标
 
 
  三重底
 
 
  和双重底相近,三重底要比双重底更加保险,上涨概率更大。三重底其实就是个股经过很长时间的下跌行情时,出现企稳,在k线形态上出现了三重底,最后一个底的右侧的成交量是放量的,当股价突破颈线压力位置的时候,就是投资者进场的时候。
 
 
  我们常讲事不过三,在大盘和个股在长期的下跌之后出现企稳,在K线形态上形成三重底,且在最后一个底的右侧出现放量,这时候一旦突破颈线位置,就大胆建仓。
 
 
  “曙光初现”抄底法
 
 
  “曙光初现”,就是在一段下跌趋势中,又初现一根中阴线或者大阴线,第二天股价跳空低开,并且在开市之初,初现大成交量。但是在收市的时候,股价却走高,收出了一根中阳线,收盘价位高于前一日阴K线阴线的收盘价格,就形成了曙光初现的K线图形,这预示着股价下跌势头已尽,一轮的反弹即将开始,特别注意的是,阴线的收盘价位越深入第一根阴线实体的上部,转市的可靠性就越大。第二根阳线出现时,成交量就越大,说明看好后市的资金就越多,上涨的概率就越大。
 
 
  “曙光初现”抄底走势图
 
 
  头肩底
 
 
  大盘和个股长期下跌之后止跌企稳,在K线图上形成头肩底的K线形态,右肩成交量放大,然后突破颈线位置,这时候就是大胆建仓。
 
 
  头肩底股票图
 
 
  出水芙蓉
 
 
  出水芙蓉的K线形态就是一个大阳线拔地而起,但是要注意到这根大阳线一定要上穿三条均线,所以均线会呈现多头排列状态,此形态会看涨。三条均线指5日、10日、20日线,这是一个很好的抄底时机,成功率也是非常的高.
 
 
  出水芙蓉股票图
 
 
  寒梅报春
 
 
  这种抄底的K线形态一般是股价在低位档拉出的大阴线,但是第二天却只能收出一根孕育在大阴线实体中的小星星,这时候就说明空头已经弹尽粮绝,局面将改由多头主控,股价即将反弹,此K线形态中的孕星犹如寒冬绽放的一朵红梅“只把春来报”。故称“寒梅报春”。当天出现这种K线形态是,结合成交量,散户可以放心抄底,成功率也是相当的不错。
 
 
  寒梅报春股票图
 
 
  抄底逃顶”指标操作方法
 
 
  “抄底逃顶”是一个中线波段操作的指标,也是供非职业股民使用的一个辅助指标。在该指标中有红色柱状的“买入信号”、蓝色柱状的“满仓买入”以及绿色的“逃顶抛股”信号等。有时会出现渐变的紫色区段,这表示个股即将进入买入区域,做一个长期的准备,等到信号跳出以后再进行操作,如图3-33所示。
 
 
  “抄底逃顶”指标操作方法:
 
 
  (1)在“抄底逃顶”指标中,出现红色柱状的“买入信号”时,说明股价已运行到一个阶段的低位,投资者可以轻仓介入。随着上升态势的确定,可根据情况逢低吸纳,进行一个小的波段操作。当该指标出现绿色的“逃顶抛股”信号后,应及时抛出股票回避风险。例如,山东黄金2006年11月—2007年3月的运行趋势。
 
 
  山东黄金2006年11月—2007年3月的运行图
 
 
  (2)在“抄底逃顶”指标中,出现蓝色柱状的“满仓买入”信号时,说明股价已运行到一个波段的低位,此时介入可进行一个中期的波段操作。另外,投资者应根据大盘运行趋势,慎重选择介入的仓位。例如,古越龙山2005年12月出现的“满仓买入”信号,之后股价由4元左右上涨到8元以上。
 
 
  (3)在“抄底逃顶”指标中,当出现“买入信号”与“满仓买入”信号重叠时,说明股价已运行到一个比较安全的波段低位,此时介入风险相对较小。当出现绿色的“逃顶抛股”信号后,应及时抛出股票回避风险。例如,现代制药2006年12月—2007年5月的运行趋势。
 
 
  最准确的抄底逃顶指标公式推荐
 
 
  配合其中的波段线与趋势线走势做判断非常准确!
 
 
  波段线死叉卖出,金叉买入
 
 
  Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
 
 
  Var2:=SMA(Var1,3,1);
 
 
  Var3:=SMA(Var2,3,1);
 
 
  Var4:=SMA(Var3,3,1);
 
 
  波:Var3;
 
 
  段:Var4;
 
 
  Var5:=CROSS(Var3,Var4)ANDVar3<20;
 
 
  DRAWTEXT(FILTER(var5,10)=1,25,'抄底'),colorred;
 
 
  STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;
 
 
  Var9:=CROSS(Var4,Var3)ANDVar3>80;
 
 
  STICKLINE(FILTER(var9,5)=1,80,100,10,0),colorgreen;
 
 
  DRAWTEXT(FILTER(var9,5)=1,65,'逃顶'),colorgreen;
 
 
  Var8:=CROSS(Var2,Var3)ANDVar3>80ANDVar3>Var4;
 
 
  STICKLINE(var8,85,100,10,0),color0099ff;
 
 
  100,colorbbbbbb,linethick3;
 
 
  0,colorcyan,linethick3;
 
 
  N:=30;
 
 
  M:=60;
 
 
  Var11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)
 
 
  -2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
 
 
  趋势线:EMA(Var11,5),linethick2;
 
 
  Var12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
 
 
  准备资金:STICKLINE(趋势线<13,0,20,5,0),COLOR00aaaa;
 
 
  STICKLINE(趋势线<13,0,20,4,0),COLOR00bbbb;
 
 
  STICKLINE(趋势线<13,0,20,3,0),COLOR00cccc;
 
 
  STICKLINE(趋势线<13,0,20,2,0),COLOR00dddd;
 
 
  STICKLINE(趋势线<13,0,20,1,0),COLOR00eeee;
 
 
  买入股票:STICKLINE(REF(趋势线,1)<13ANDVar12>13,0,50,5,0),COLOR0000aa;
 
 
  STICKLINE(REF(趋势线,1)<13ANDVar12>13,0,50,4,0),COLOR0000bb;
 
 
  STICKLINE(REF(趋势线,1)<13ANDVar12>13,0,50,3,0),COLOR0000cc;
 
 
  STICKLINE(REF(趋势线,1)<13ANDVar12>13,0,50,2,0),COLOR0000dd;
 
 
  STICKLINE(REF(趋势线,1)<13ANDVar12>13,0,50,1,0),COLOR0000ee;
 
 
  见顶清仓:STICKLINE(REF(趋势线,1)>90ANDVar12<0,100,80,5,0),COLORff11aa;
 
 
  STICKLINE(REF(趋势线,1)>90ANDVar12<0,100,80,4,0),COLORff11bb;
 
 
  STICKLINE(REF(趋势线,1)>90ANDVar12<0,100,80,3,0),COLORff11cc;
 
 
  STICKLINE(REF(趋势线,1)>90ANDVar12<0,100,80,2,0),COLORff11dd;
 
 
  STICKLINE(REF(趋势线,1)>90ANDVar12<0,100,80,1,0),COLORff11ee;
 
 
  0,linethick2,color999999;100,linethick2,color999999;
 
 
  散户线:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),colorf0f000;
 
 
  Var1:=(CLOSE+LOW+HIGH)/3;
 
 
  Var2:=SUM(((Var1-REF(LOW,1))-(HIGH-Var1))*VOL/100000/(HIGH-LOW),0);
 
 
  Var3:=EMA(Var2,1);
 
 
  JCS:=Var3;
 
 
  JCM:=MA(Var3,12);
 
 
  JCL:=MA(Var3,26);
 
 
  zljr:=(jcs-jcm)*60;
 
 
  Var34:=CAPITAL/EMA(VOL,5)/30*1.1;
 
 
  gz:=IF(CROSS(zljr,var34),50,0);
 
 
  Var81:=EMA(HHV(HIGH,500),21);
 
 
  Var82:=EMA(HHV(HIGH,250),21);
 
 
  Var83:=EMA(HHV(HIGH,90),21);
 
 
  Var84:=EMA(LLV(LOW,500),21);
 
 
  Var85:=EMA(LLV(LOW,250),21);
 
 
  Var86:=EMA(LLV(LOW,90),21);
 
 
  Var87:=EMA((Var84*0.96+Var85*0.96+Var86*0.96+Var81*0.558+Var82*0.558+Var83*0.558)/6,21);
 
 
  Var88:=EMA((Var84*1.25+Var85*1.23+Var86*1.2+Var81*0.55+Var82*0.55+Var83*0.65)/6,21);
 
 
  Var89:=EMA((Var84*1.3+Var85*1.3+Var86*1.3+Var81*0.68+Var82*0.68+Var83*0.68)/6,21);
 
 
  Var8A:=EMA((Var87*3+Var88*2+Var89)/6*1.738,21);
 
 
  Var8B:=REF(LOW,1);
 
 
  Var8C:=SMA(ABS(LOW-Var8B),3,1)/SMA(MAX(LOW-Var8B,0),3,1)*100;
 
 
  Var8D:=EMA(IF(CLOSE*1.35<=Var8A,Var8C*10,Var8C/10),3);
 
 
  Var8E:=LLV(LOW,30);
 
 
  Var8F:=HHV(Var8D,30);
 
 
  Var810:=IF(MA(CLOSE,58),1,0);
 
 
  ck:=EMA(IF(LOW<=Var8E,(Var8D+Var8F*2)/2,0),3)/618*Var810;
 
 
  底部:=IF(ck>50,50,ck),colorred;
 
 
  底部吸筹:STICKLINE(底部>0,0,底部,4,1),COLORff00ff;
 
 
  var3:=PEAKBARS(3,15,1)<10;
 
 
  var5:=IF(var3=1,2,0);
 
 
  顶:=IF(var5=2,2,0);
 
 
  顶a:IF(顶>REF(顶,1),10,0),colorgreen,linethick2;
 
 
  var1:=(CLOSE+HIGH+LOW+OPEN)/4;
 
 
  var2:=SUMBARS(VOL,CAPITAL);
 
 
  var3:=HHV(var1,var2);
 
 
  var4:=LLV(var1,var2);
 
 
  var5:=(2*var1-var4-REF(var4,1))/(var3-var4);
 
 
  var6:=(var1-var4)/(var3-var4);
 
 
  var7:=IF(var1<=var4,var5*60,var6*60);
 
 
  var8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
 
 
  var9:=EMA(var8,7);
 
 
  varA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
 
 
  varB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
 
 
  Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
 
 
  Var2:=SMA(Var1,3,1);
 
 
  Var3:=SMA(Var2,3,1);
 
 
  Var4:=SMA(Var3,3,1);
 
 
  Var5:=CROSS(Var3,Var4)ANDVar3<20;
 
 
  DRAWTEXT(FILTER(var5,10)=1,25,'抄底'),colorred;
 
 
  STICKLINE(FILTER(var5,10)=1,0,30,10,0),colorred;
 
 
  VAR8:=VOL>2*MA(VOL,30);
 
 
  VAR9:="DMI.ADX"(10,6);
 
 
  VARA:="DMI.ADXR"(10,6);
 
 
  VARB:=CLOSE>MA(CLOSE,30)ANDCLOSE
 
 
  VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
 
 
  VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))
 
 
  VARE:=0-"MACD.DIFF"(7,21,3);
 
 
  VARF:=TROUGHBARS(3,15,1)<4;
 
 
  VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
 
 
  VAR11:=IF(VARF=1,50,0);
 
 
  多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
 
 
  0,colorred;
 
 
  STICKLINE(FILTER(VARF=1,5)AND多空<-10,50,0,15,0),colorf00ff0;
 
 
  STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
 
 
  DRAWTEXT(FILTER(VARF=1,3),39.88,'大黑马●重仓买入'),colorred;
 
 
  STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
 
 
  STICKLINE(多空>10,0,多空,0.95,0),colorred;
 
 
  以上就是小编为大家分享的最准确的抄底逃顶指标公式,在这里推荐给大家了,如果大家按照上面的公式,大家就能有很多希望赚到钱了。
分享到:
相关文章