当前位置:首页 > 股票入门 > 正文

缠中说禅选股公式

互联网

缠中说禅选股公式

  缠中说禅选股公式
 
 
  
 
 
  资本市场没有做不到,只有想不到;资本市场没有赔不完的钱,只有赚不完的钱。建立一种正确操作系统和操作思路,只有这样,才能长期生存下来并获利。今日就来简单讲解一下趋势交易。
 
 
  顺势操作,会作对无数次,而只会做错一次,错在转折点上;但如果逆势操作,那么很可能错过无数次后换来正确的一次。
 
 
  针对这一点,正确的方法应该是放弃趋势成型前30%甚至50%的利润,而去追求后面稳定可靠的顺势行情利润;也就是说,一定要等到趋势确立后方可进场。这样的利润会比偶尔抄底卖顶的所谓高手赚得少,但确实是最长期稳健的方法。
 
 
  趋势线是最为客观的分析工具之一,能否画出正确的趋势线,对投资产生很大影响。
 
 
  趋势线分为上升趋势和下降趋势线。
 
 
  1、趋势线定方向:当行情上涨时以最近两个低点线为上涨趋势线,行情下跌时以最近的两个高点连线为下跌趋势线。
 
 
缠中说禅选股公式
 
 
  行情只是在上涨与下跌之间演变,这就是价格的波动。当价格穿越趋势线时为趋势拐点也称转势,转势之后价格如果突破防守线时即为出场点,所以趋势线也是持仓线。上涨趋势中转势后价格不可以再创新高为有效转势,下跌趋势中转势后价格不可再创新低为有效转势。转势后,价格最好不再破趋势线,否则必须重现寻找转势点,从先画趋势线。
 
 
  画线原则注意:
 
 
  1、不能连接最高点之后的低点
 
 
  2、绘制的上升趋势线不能穿越价位
 
 
  3、如果按照定义可以绘制多条上升趋势线,选择与中轴线最接近平行的一条作为上升趋势线。
 
 
  4、选择的亮点之间,要有一定时间跨度。并且两个连接点不能偏向最低点或最高点一边。
 
 
  进场点:
 
 
  以价格突破趋势线有效转势后形成的第一阶段最低点设置一条水平线即为进场线(支撑线),当价格再次触及支撑线时(相对低点),此即为进场点。
 
 
  注意:价格没有二次触及支撑线确认上升趋势之前绝不可以提前进场,止损位设置在最低点下方。
 
 
  缠中说禅选股公式
 
 
  出场点:
 
 
  以价格突破趋势线有效转势后形成第一阶段高点(最高点),设置一条水平线即为出场线(阻力线),当价格再次触及阻力线(次高点),此即为出场点。
 
 
  注意:当价格高点不再创新高,必新低,二次触及阻力线,出现次高点直接出场。(可关注顶部形态,M顶、头肩顶等)
 
 
  有很多人会提出认为看不清趋势的方向,其实以上的线会画了,趋势的定义就简单明了了,上涨趋势既是高点、低点不断提升价格走势;下跌趋势是高、低点不断下移的价格走势。如果能够忽略小幅度的波动和噪音,绝大多数情况下,只要你想看,市场的趋势都是明确的(上升下降横向)。看不清楚趋势的原因可能是因为所观察的时间周期过短(如看5分钟K线),如果换成4小时、日线、周线来看,趋势往往一目了然了。
 
 
  一个真正明智的人考虑入场时机的时候,首先不会想到自己要赚多少,而是控制风险,做股票的大势就是一次交易机会和风险的概率比,顺势而为的本质就是一种风险最小化的交易方式。所以风险控制也是很重要的。
 
 
  辅助指标:
 
 
  结合MA、MACD、CCI等其他指标效果更佳,成功率更高。
 
 
  历史数据统计分析:
 
 
  统计历史低点、高点,定期复盘,周末布置作业,画一百种趋势形态图。
 
 
  风险与资金管理:
 
 
  科学的资金管理方法是有效降低风险系数减少亏损的唯一途径,也是实现复利增长的前提和保障。单笔交易亏损控制在总资金的1%-2%内,以攻击线与防守线的距离计算单笔交易的最大亏损后在决定开仓量。
 
 
  执行纪律奉行的宗旨:
 
 
  宁可错过,不可做错;宁可做错,不可错过;
 
 
  顺势而为,相信趋势,尊重趋势,跟随趋势;
 
 
  看大做小,势先价后;弱水三千,只取一瓢;
 
 
  不猜顶,不测底,不主观臆断。只做正确的交易,不追求必胜的交易。
 
 
  心态管理与情绪控制:
 
 
  我无法控制风险,但我可控制自己的情绪。胜败乃兵家常事,交易总是有赚有亏的,不在意一时的得失。市场永远是对的,不与市场做对。亏该亏的,赚必赚的;亏得时候明白,赚的时候清楚。只做有把我的交易,让市场奖励我战果。树立正确的财富观,注重修身养性与品格培养,做一个有修养与素质的人。
 
 
  成功只需五步:
 
 
  一、树立正确的交易理念;
 
 
  二、建立交易系统;
 
 
  三、驾驭交易系统;
 
 
  四、驾驭自己;
 
 
  五、知行合一。
 
 
  交易市场就是一场零和游戏,任何一套交易系统使用的人多了,就会降低它的有效性和灵敏度,甚至形成反向指标直至系统死亡。
 
 
  做投资风险是指一切皆有可能发生的不利因素,风险具有不确定性、不可预测、不可控制等特点。但我们可以通过有效管理来规避风险、降低风险、减少损失。
 
 
  影响价格波动的主要因素是:除了供给关系,影响价格波动最大的因素就是交易者的心理预期。
 
 
  二、什么是缠中说禅选股公式,缠中说禅选股公式如下:
 
 
  {参数设置:LS 1.00 200.00 50.00}
 
 
  {LS为拉升周期,中枢周期为LS*4}
 
 
  A1:=HHV(H,LS*0.7){tufendou};
 
 
  A2:=HHV(H,LS*4){tufendou};
 
 
  A3:=REF(HHV(H,LS*4),LS*0.7){tufendou};
 
 
  A4:=LLV(L,LS/10){tufendou};
 
 
  选股:{tufendou}A1=A2 AND A1>=A3*1.2 AND A4>A3;
 
 
  李彪的源码(注意把k线换成美国线):
 
 
  MID:MA(CLOSE,26);UPPER:MID+2*STD(CLOSE,26);LOWER:MID-2*STD(CLOSE,26);STICKLINE(1,H,L,1,0),COLORLIBLUE;
 
 
  {笔底分型选股预警确保向下笔成立后的底分型}V00:=HIGH<REF(HIGH,1)AND LOW<REF(LOW,1);V01:=HIGH<REF(HIGH,1)AND LOW>REF(LOW,1);V02:=HIGH>REF(HIGH,1)AND LOW<REF(LOW,1);V03:=HIGH>REF(HIGH,1)AND LOW>REF(LOW,1);V04:=REF(HIGH,2)<HIGH AND REF(LOW,2)<LOW AND REF(HIGH,2)>REF(HIGH,1)AND REF(LOW,2)<REF(LOW,1);V1:=COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6)=1 AND HHVBARS(HIGH,6)>=5 AND V03;V2:=COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7)=2 AND HHVBARS(HIGH,7)>=6 AND V04;V3:=COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7)=1 AND HHVBARS(HIGH,7)>=6 AND V03;V4:=COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8)=2 AND HHVBARS(HIGH,8)>=7 AND V04;V5:=COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8)=1 AND HHVBARS(HIGH,8)>=7 AND V03;V6:=COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9)=2 AND HHVBARS(HIGH,9)>=8 AND V04;V7:=COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9)=1 AND HHVBARS(HIGH,9)>=8 AND V03;V8:=COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10)=2 AND HHVBARS(HIGH,10)>=9 AND V04;V9:=COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10)=1 AND HHVBARS(HIGH,10)>=9 AND V03;V10:=COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 AND LLVBARS(LOW,11)=2 AND HHVBARS(HIGH,11)>=10 AND V04;XG:=V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10;DRAWTEXT(FILTER(XG=1,5),L*0.998,"底分型"),COLORYELLOW;
 
 
  {笔顶分型选股预警确保向上笔成立后的顶分型}HV00:=HIGH>REF(HIGH,1)AND LOW>REF(LOW,1);HV01:=HIGH<REF(HIGH,1)AND LOW>REF(LOW,1);HV02:=HIGH>REF(HIGH,1)AND LOW<REF(LOW,1);HV03:=HIGH<REF(HIGH,1)AND LOW<REF(LOW,1);HV04:=REF(HIGH,2)>HIGH AND REF(LOW,2)>LOW AND REF(HIGH,2)>REF(HIGH,1)AND REF(LOW,2)<REF(LOW,1);HV1:=COUNT(HV00,6)>=3 AND COUNT(HV01 OR HV02,5)=0 AND HHVBARS(HIGH,6)=1 AND LLVBARS(LOW,6)>=5 AND HV03;HV2:=COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7)=2 AND LLVBARS(LOW,7)>=6 AND HV04;HV3:=COUNT(HV00,7)>=3 AND COUNT(HV01 OR HV02,6)=1 AND HHVBARS(HIGH,7)=1 AND LLVBARS(LOW,7)>=6 AND HV03;HV4:=COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8)=2 AND LLVBARS(LOW,8)>=7 AND HV04;HV5:=COUNT(HV00,8)>=3 AND COUNT(HV01 OR HV02,7)<=2 AND HHVBARS(HIGH,8)=1 AND LLVBARS(LOW,8)>=7 AND HV03;HV6:=COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9)=2 AND LLVBARS(LOW,9)>=8 AND HV04;HV7:=COUNT(HV00,9)>=3 AND COUNT(HV01 OR HV02,8)<=3 AND HHVBARS(HIGH,9)=1 AND LLVBARS(LOW,9)>=8 AND HV03;HV8:=COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10)=2 AND LLVBARS(LOW,10)>=9 AND HV04;HV9:=COUNT(HV00,10)>=3 AND COUNT(HV01 OR HV02,9)<=4 AND HHVBARS(HIGH,10)=1 AND LLVBARS(LOW,10)>=9 AND HV03;HV10:=COUNT(HV00,11)>=3 AND COUNT(HV01 OR HV02,10)<=5 AND HHVBARS(HIGH,11)=2 AND LLVBARS(LOW,11)>=10 AND HV04;HXG:=HV1 OR HV2 OR HV3 OR HV4 OR HV5 OR HV6 OR HV7 OR HV8 OR HV9 OR HV10;DRAWTEXT(FILTER(HXG=1,3),H*1.01,"顶分型"),COLORGREEN;
分享到:
相关文章